BIS customers report outage

AngerThere are reports of a partial service blackout for BlackBerry Internet Service customers started earlier this morning in the Americas. Folks are experiencing lags in e-mail reception as of about 2:30 AM this morning. Not everyone’s effected, and some have even reported that their service has been restored, but there’s definitely been enough problems to take notice. Wow, this is a new record for outages - AT&T’s problems three weeks back, the North America-wide issue earlier last week and now this. Yeesh. My BIS mail is working fine, took about 3 minutes for a message to get through, but how’s your service doing? Thanks Chris!

Posted by Simon Sage in News

Comments [11 Responses]

BlackBerry Cool Simon
February 20th, 2008 at 11:37 am

It seems pretty widespread over North America, including AT&T, T-Mobile, Sprint, and Bell Canada. A 20-minute lag for seems to be the norm now.

Cliff
February 20th, 2008 at 1:21 pm

Verizon in Central NY - no email. I haven’t received any mail in a few hours now. Web is working but slow (1x is displayed at times and I’m at home all day so not like I’m changing coverage or towers).

The last outage I had no email/web but BB Messenger was ok (slow). I think they really need to start lowering the price or offering credits since this is becoming to often.

Tom E
February 20th, 2008 at 3:10 pm

Sprint in West Virginia down all day. They have been nice enough to call and give me updates throughout the day. Internet now working as of this message but still no email.

Mike
February 20th, 2008 at 5:26 pm

AT&T in Manhattan, NY. ~20 minute delay all day.

Eric
February 24th, 2008 at 10:09 am

Detroit (Verizon) was out during the outage, but my VZW-using colleagues in Chicago, San Fran, Arkansas and Tampa had no problems.

Leave a Reply

* = Required Fields

Save with the BBCool
Affiliate Network:

Decal Girl - BlackBerry Skins