PDF security warning for Unite! and BES

Comments

Snidely Whiplash as a PDFA security warning has been placed for BES 4.1 Service Pack 3 (4.1.3) through 4.1 Service Pack 5 (4.1.5) and BlackBerry Unite! earlier than 1.0 Service Pack 1 (1.0.1) bundle 36. The problem involves distilling PDF files in e-mail attachments on the server. Should a crafty hacker cook something up, the file could activate some code on the server once it was sent through the pipes tubes. Admins should make sure their software is as current as possible and disable PDF attachments until the issue is resolved. You can find out more about the BlackBerry Unite! vulnerability here and the BES vulnerability here.

(via Heise)

  • FuturDreamz

    Wow. the first BB vulnerability that i have heard of.

  • FuturDreamz

    Wow. the first BB vulnerability that i have heard of.