• Guest

    the link “www.myspace.com/blackberry (MySpace BlackBerry Community page)” does not take the user to the BB myspace page, redirects to http://www.blackberrycool.com/2005/07/blackberry%c2%ae-connectivity-available-for-cyrus-imap-server-using-consilient2/

  • http://twitter.com/gvegas864 gvegas864

    the link “www.myspace.com/blackberry (MySpace BlackBerry Community page)” does not take the user to the BB myspace page, redirects to http://www.blackberrycool.com/2005/07/blackberry%c2%ae-connectivity-available-for-cyrus-imap-server-using-consilient2/

  • http://www.blackberrycool.com/ BlackBerry Cool

    Fixed! Thanks for the keen eye.

  • http://www.blackberrycool.com BlackBerry Cool

    Fixed! Thanks for the keen eye.

  • http://www.quicklybored.com/ kyle

    Has anyone used this?

    I’m curious about your ability to play music off a profile page. Does the mobile version offer the music? Is it recoded in Java? I’d love to be able to play my favorite artists right off my BlackBerry.

  • http://www.quicklybored.com kyle

    Has anyone used this?

    I’m curious about your ability to play music off a profile page. Does the mobile version offer the music? Is it recoded in Java? I’d love to be able to play my favorite artists right off my BlackBerry.

  • Linda

    Just got mine yesterday and as much as I loved my old one, I do like this one. I like the feel of it and it has improved options. Odd thing happened though, before I connected to my enterprise server, to get my e-mails, the camera worked fine. But now that I am connected the camera won’t work, says I need to close open applications? The video camera works. I think it is odd. Any idea what might be going on?

  • Linda

    Just got mine yesterday and as much as I loved my old one, I do like this one. I like the feel of it and it has improved options. Odd thing happened though, before I connected to my enterprise server, to get my e-mails, the camera worked fine. But now that I am connected the camera won’t work, says I need to close open applications? The video camera works. I think it is odd. Any idea what might be going on?